Skocz do zawartości

Wędliny domowe - forum korzysta z plików cookies. Więcej informacji znajdziesz na stronie: Polityka prywatności. W celu usunięcia tej wiadomości kliknij:    Akceptuję użycie plików cookies

Witaj na forum Wędzarniczej Braci


Logowanie » 

Rejestracja
Na naszym forum, tak jak na większości innych, musisz się zarejestrować by móc korzystać z wszystkich funkcji dostępnych dla użytkowników.

To bardzo prosta procedura, która zajmie Ci tylko chwilę, a dzięki temu będziesz mógł korzystać z dodatkowych funkcji niedostępnych dla użytkowników niezalogowanych.

Zakładając swoje konto będziesz mógł między innymi:
- rozpoczynać nowe tematy na forum,
- odpowiadać na posty innych,
- przeglądać załączone do postów zdjęcia,
- wysyłać prywatne wiadomości do innych użytkowników,
- dostawać powiadomienia o nowych postach.

Zachęcamy do rejestracji!!!
 

Zdjęcie

Startujemy


  • Zaloguj się, aby dodać odpowiedź
203 odpowiedzi w tym temacie

#161 Viszna

Viszna

    Pasjonat

  • Użytkownicy
  • 659 postów
  • MiejscowośćRóżyny

Napisano 25 kwi 2016 - 15:24

Są problemy z aktualizacją zdjęć:

Kolejne czynności z screenami:

  1. usunięcie zdjęcia
    Załączony plik  2016-04-25zd1.jpg   17,27 KB   0 Ilość pobrań
     
  2. dodanie nowego zdjęcia przez przycisk "Załącz plik"
    Załączony plik  2016-04-25zd2.jpg   20,13 KB   0 Ilość pobrań
     
  3. a tak wygląda ogłoszenie
    zdjęcie nr 2 nie zostało usunięte
    nowe zdjęcie nie zostało na jego miejsce wstawione
    Dodatkowo zdjęcie usunięte (lub to co było na 3cim miejscu) powieliło się i już są takie 3 fotki a powinna być 1 (patrz screen do pkt. 2)
    Załączony plik  2016-04-25zd3.jpg   34 KB   0 Ilość pobrań

     


#162 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 25 kwi 2016 - 15:32

Z tego co wiem, teraz akurat działają, więc problem może być przejściowy. Swoją drogą napisałem, by przeczytali sobie Twoje posty dotyczące tematu zdjęć.



#163 Viszna

Viszna

    Pasjonat

  • Użytkownicy
  • 659 postów
  • MiejscowośćRóżyny

Napisano 25 kwi 2016 - 15:46

Kolejny "zonk"?

Aktualizowałem 2 ogłoszenia (cebula i biała kiełbasa) po aktualizacji zniknęły z sekcji [Ogłoszenia] (bo czekają na zatwierdzenie)

Załączony plik  2016-04-25edytowane1.jpg   28,24 KB   1 Ilość pobrań

 

 

ALE pojawiły się w sekcji [Archiwum]!! Ogłoszenia wiszące i czekające na moderację chyba nie powinny być w Archiwum widoczne? Chyba, że tak to ma funkcjonować? Ale wprowadza w błąd.

Załączony plik  2016-04-25edytowane2.jpg   36,64 KB   1 Ilość pobrań

 



#164 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 25 kwi 2016 - 15:50

Nie, muszą być najpierw zmoderowane.

Nie wiem z jakiej wersji giełdy korzystasz. Te starsze, już praktycznie nie działają jak trzeba. 


W aktualnym panelu moderatora nie widzę tych Twoich zmian. Być może, że akurat coś w tej sekcji robią.



#165 Viszna

Viszna

    Pasjonat

  • Użytkownicy
  • 659 postów
  • MiejscowośćRóżyny

Napisano 25 kwi 2016 - 16:23

Spoko, Maxell ja teraz kończę, wieczorkiem siądę do kompa w domu to się pobawię, może coś jeszcze wynajdę. Ew daj znać kiedy będzie wersja poprawiona to przetestuję/przećwiczę moje zgłoszenia czy wszystko jest poprawione.



#166 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 25 kwi 2016 - 20:51

Dostałem następujące informacje:

1. W sprawie ogłoszeń:

Teraz warunek przypisywania ogłoszeń z bazy jest taki:
- jeżeli po stronie Admina ogłoszenie ma zaznaczone "Aktywne" to jest w zakładce "Ogłoszenia" u użytkownika.
- jeżeli po stronie Admina ogłoszenie NIE ma zaznaczone "Aktywne" to jest w zakładce "Archiwum" u użytkownika.
Faktycznie może być to mylące więc wprowadzimy taki warunek:
- jeżeli ogłoszenie było zmieniane czy edytowane to do czasu jego aktywacji przez Admina będzie ono w zakładce aktywnych ogłoszeń użytkownika ALE z podpisem "Oczekuje na moderację"
To załatwi problem.

2. W sprawie przeciągania zdjęć:

Jest to zaszłość po próbie wdrożenia możliwości przeciągania, ale zakładając, że ktoś będzie posługiwał się tabletem to odchodzi się od tej możliwości - komunikat oczywiście usuniemy.

3. W sprawie rozjeżdżania się strony na urządzeniach mobilnych:

Prosił Pan żeby na smartfonach i tabletach strona się nie "rozjeżdżała". Dostosowaliśmy wygląd i na każdym urządzeniu mobilnym strona skaluje się 1:1 do ekranu urządzenia.

4. Uruchomiony został certyfikat bezpieczeństwa, co może mieć przez kilkanaście godzin, wpływ na stabilność, choć użytkownik nie powinien tego odczuć.

 

Testujcie, gdyż jak widać przynosi to pozytywne rezultaty. Ja będę informował na  bieżąco jak posuwają się prace.



#167 Viszna

Viszna

    Pasjonat

  • Użytkownicy
  • 659 postów
  • MiejscowośćRóżyny

Napisano 26 kwi 2016 - 06:24

Na chwilę obecną jest tak:

Po edycji ogłoszenia jest komunikat: "Ogłoszenie zostało zaktualizowane i oczekuje na akceptację"

Natomiast poniżej w sekcji [Ogłoszenia] jest "rozmnożone" i oba mają status Aktywne pomimo braku akceptacji moderatora?

 

W sekcji [Archiwum] jest pusto

 

Przy próbie podglądu 1 lub 2-go ogłoszenia jest komunikat:

Cebulka ozdobna
Oferta jest nieaktywna

 

Zdjęcia nadal nie zostają zmienione, tylko zdjęcie, które było pierwotnie się "rozmnaża" i jest 2x dołączone do ogłoszenia.

 

Załączony plik  2016-04-26_blad1.jpg   62,82 KB   1 Ilość pobrań

 

Jeszcze uwaga do ceny.

Podczas edycji dopuszcza wpisanie zarówno przecinka jak i kropki, na formatce [Edycja] (po otwarciu) w cenie wyświetla się kropka, ale we wszystkich ogłoszeniach wszędzie na stronie jest przecinek.

Pierdoła, ale jak to mój kolega mówi zawsze -powinno być jak w wojsku: "Chu..wo, ale jednakowo"


Użytkownik Viszna edytował ten post 26 kwi 2016 - 06:32


#168 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 26 kwi 2016 - 07:18

Otrzymałem taka informację:

1) Przeciąganie i upuszczanie plików działa prawidłowo (przy dodawaniu ogłoszenia). Widoczne przy próbie przeciągnięcia dzięki czemu załatwiamy i użytkowników mobilnych i tych co będą próbowali przeciągać.
2) Informacja że ogłoszenie oczekuje na moderację również gotowa.

Zaraz prześle Twoje uwagi dalej.



#169 Gość_Dymowski_*

Gość_Dymowski_*
  • Goście

Napisano 26 kwi 2016 - 08:11

Mam pytanie odnośnie wyszukiwarki , czy jeśli wybiorę kupię to dostanę listę tych co chcą kupić czy tych co chcą sprzedać?
W rozszerzonej wyszukiwarce po wybraniu kategorii w podkategoriach wyświetla się kompletna lista wszystkich podkategorii a aktywne są tylko te wpisy , które dotyczą danej kategorii. Byłoby bardziej czytelnie gdyby wyświetlały się tylko te aktywne dla danej kategorii albo jakoś wyróżnione.

Użytkownik Dymowski edytował ten post 26 kwi 2016 - 08:15


#170 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 26 kwi 2016 - 08:23

Moim zdaniem wszystko działa jak powinno (dojdzie jeszcze strefowy zakres wyszukiwania). Kiedy wchodzę na portal, widzę najnowsze ogłoszenia z każdej kategorii i obu opcji kupię i sprzedam. Wchodząc na stronę z zamiarem kupna, oczywiście szukam u tych, którzy coś sprzedają. I odwrotnie.

Poza tym, każde ogłoszenie ma kolorowy znaczek informujący do której z opcji (kupię, sprzedam) należy.

 

 

Byłoby bardziej czytelnie gdyby wyświetlały się tylko te aktywne dla danej kategorii

W prawidłowo działającej wyszukiwarce jakiegokolwiek rodzaju, po wybraniu kategorii i naciśnięciu kolorowego kwadracika podkategorii, muszą i wyświetlają się wyłącznie podkategorie podporządkowane danej kategorii. Najprawdopodobniej Twoja wyszukiwarka nie działa prawidłowo. 

 

Wygląda to tak:

 

Załączony plik  podkategorie.jpg   43,42 KB   1 Ilość pobrań


Użytkownik Maxell edytował ten post 26 kwi 2016 - 08:27


#171 Viszna

Viszna

    Pasjonat

  • Użytkownicy
  • 659 postów
  • MiejscowośćRóżyny

Napisano 26 kwi 2016 - 08:55

Podczas edycji ogłoszenia do treści są dodawane 3 spacje na końcu tekstu.

Załączony plik  2016-04-26_blad3.jpg   34,31 KB   3 Ilość pobrań

 

Po edycji dalej ogłoszenie się dubluje w sekcji [Ogłoszenia]

 

nie działa przycisk <<Anuluj na stronie edycji ogłoszenia



#172 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 26 kwi 2016 - 09:00

Po Twoim zgłoszeniu przekazałem sprawę dalej. 



#173 Gość_Dymowski_*

Gość_Dymowski_*
  • Goście

Napisano 26 kwi 2016 - 09:12

Nie ja mam złą przeglądarkę tylko ta strona jej nie obsługuje. IE to chyba dość często używana przeglądarka?

Użytkownik Dymowski edytował ten post 26 kwi 2016 - 09:29


#174 Viszna

Viszna

    Pasjonat

  • Użytkownicy
  • 659 postów
  • MiejscowośćRóżyny

Napisano 26 kwi 2016 - 10:22

Po edycji ogłoszenie się "zdublowało" po zatwierdzeniu (nie wiem czy moderator zatwierdził 1 czy 2 ogłoszenia? ale raczej wątpię bo mają to samo ID =97)

ogłoszenie PODWÓJNIE jest w sekcji moich ogłoszeń i do tego nawet się PODWÓJNIE wyświetla na głównej stronie!

Załączony plik  Schowek01.jpg   49,16 KB   1 Ilość pobrań

 

Poza tym nadal są problemy z edycją zdjęć. Zmieniłem zdjęcie w ogłoszeniu (było 1 zdjęcie, usunąłem je, wstawiłem inne) zapisz zmiany, po moderacji zdjęcie które usunąłem powieliło się a zdjęcie które dodałem nie pojawiło się.

Załączony plik  Schowek02.jpg   16,52 KB   2 Ilość pobrań

 


Kolejny test.

Wygasło ogłoszenie: Kiełbasa biała

Wznowiłem, wszedłem w edycję, chciałem usunąć wszystkie zdjęcia, udało się usunąć 1 i 3, natomiast 2-gie nie reagowało na przycisk Usuń, zapisałem ogłoszenie, ponownie wszedłem w edycję i... okazuje się, że 2 zdjęcie też jest usunięte

Najprawdopodobniej dlatego, że 2 i 3cie zdjęcie było "zdublowane" (zdjęcia się dublują podczas usuwania i wgrywania w ich miejsce innych -opisane wcześniej)



#175 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 26 kwi 2016 - 16:04

Nie ja mam złą przeglądarkę tylko ta strona jej nie obsługuje. IE to chyba dość często używana przeglądarka?

Programiści testują stronę na wszystkich dostępnych przeglądarkach, co jest norma w takich sytuacjach. Nie było i  nie ma problemów.



#176 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 26 kwi 2016 - 20:38

Viszna, otrzymałem informację, że jeszcze dzisiaj zostaną usunięte poniższe błędy:

a) zweryfikujemy problem użytkownika z forum (duplikacje ogłoszeń i zdjęć + działanie przycisku "anuluj" przy edycji ogłoszenia)
b) ogłoszenia w adminie żeby trafiały zawsze na szczyt listy (to raczej nie koliduje z działaniem serwisu)
c) uspójnienie cen (żeby wszędzie były z przecinkami ale to też nie koliduje z działaniem serwisu).

Do zamknięcia praktycznie wszystkich prac pozostanie jeszcze wdrożenie weryfikacji rejestracji i zmiany hasła za pomocą linka weryfikacyjnego, zawężania lokalizacji ogłoszeń oraz filtrów w Adminie. 



#177 Gość_Dymowski_*

Gość_Dymowski_*
  • Goście

Napisano 26 kwi 2016 - 21:45

 Miałeś rację coś z tym IE jest nie tak , chyba jest za stary , zmieniłem przeglądarkę i teraz podkategorie wyświetlają się prawidłowo. Natomiast problem z logowaniem pozostał. Jeśli loguję się ze strony produktu pojawia się okno logowania i po zalogowaniu wracam na stronę produktu. Natomiast , jeśli wybiorę logowanie na górnym pasku strony głównej pokazuje się okno logowania i po zalogowaniu otwiera się Moje konto a tam nie ma prostego powrotu do przeglądanej wcześniej strony. Cofnięcie do przeglądanej wcześniej strony produktu pokazuje jej obraz przed logowaniem , nie ma nawet zmiany na górnym pasku strony głównej. 



#178 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 27 kwi 2016 - 08:49

Sprawdź, czy nie otwiera się to w nowej karcie.



#179 andym

andym

    Entuzjasta forum

  • Użytkownicy
  • 944 postów
  • MiejscowośćWarszawa

Napisano 27 kwi 2016 - 09:22

Nie mogę się zalogować loginem i hasłem zatwierdzonym pocztą 21,04,2016 . Poszedłem dalej, próbując uzyskać pomoc od kontakt@gieldawd.pl 

Listonosz po chwili wrócił i poinformował mnie, że nie ma takiego adresata. "Unknown User" 550

Pozdrawiam

 



#180 Maxell

Maxell

    Uzależniony od forum

  • Moderatorzy
  • 30366 postów
  • MiejscowośćBełchatów

Napisano 27 kwi 2016 - 09:26

Podaj adres, gdzie chcesz się zalogować? Czy to www.gieldawd.pl?

Login: admin i hasło: serwiswd obowiązują nadal, gdyż jeszcze testujemy. Po wejściu na portal dopiero sie zaloguj swoimi danymi.


Użytkownik Maxell edytował ten post 27 kwi 2016 - 09:28





Użytkownicy przeglądający ten temat: 6

0 użytkowników, 6 gości, 0 anonimowych